Error in UCP -- Board Preferences [RESOLVED]

post

Error in UCP -- Board Preferences [RESOLVED]

Postby Admin » Wed Jan 14, 2015 10:36 pm

Image


Should be fixed. Please Test.
User avatar
Admin
Site Admin
 
Posts: 172
Joined: Mon Jan 12, 2015 12:15 pm
Has thanked: 1 time
Been thanked: 63 times

Re: Error in UCP -- Board Preferences

Postby Buc2 » Thu Jan 15, 2015 10:09 am

Just updated my server time by unchecking the DST option. Did not get the error when I submitted this time.
Image
Don't tread on me
User avatar
Buc2
 
Posts: 7638
Joined: Wed Jan 14, 2015 2:16 pm
Location: America
Has thanked: 717 times
Been thanked: 256 times

Re: Error in UCP -- Board Preferences

Postby Hatter » Tue Jan 20, 2015 10:43 am

I wasn't going to start a new thread but some weird things are happening... I was automatically signed out while looking for a place to post this, EVERYTHING is marked as "read", no more "like" option, and a couple others I can't remember.. anyone else having a couple bumps in the road?
Hatter
 
Posts: 86
Joined: Wed Jan 14, 2015 1:23 pm
Location: He Is Coming..
Has thanked: 119 times
Been thanked: 4 times

Re: Error in UCP -- Board Preferences

Postby Hatter » Tue Jan 20, 2015 12:22 pm

Hatter wrote:I wasn't going to start a new thread but some weird things are happening... I was automatically signed out while looking for a place to post this, EVERYTHING is marked as "read", no more "like" option, and a couple others I can't remember.. anyone else having a couple bumps in the road?



Ummmm... about this, never mind, all is normal again. :oops:
Hatter
 
Posts: 86
Joined: Wed Jan 14, 2015 1:23 pm
Location: He Is Coming..
Has thanked: 119 times
Been thanked: 4 times


post

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests