Switch to full style
Post a reply

Site slowdown? [PENDING CONFIRMATION ON NEW HOSTING]

Thu Feb 16, 2017 6:16 pm

Am I the only one?

The site has been much slower than any other site I visit.

Re: Site slowdown?

Sat Feb 18, 2017 3:31 pm

Yeah, occasionally it gets really slow for me too. Sometimes it gives up loading and I get a 503 error page. Seems to be happening more frequently lately.

Re: Site slowdown?

Wed Feb 22, 2017 10:26 am

We will initiate some greater monitoring of SLA for the site, so we can hold our hosting providers accountable.

Please post a timestamp in this thread when you see the issue, so we can have more ammunition/evidence to provide to them.

Re: Site slowdown?

Thu Feb 23, 2017 3:02 pm

It's loading slow right now.

Re: Site slowdown?

Thu Feb 23, 2017 3:11 pm

3:11 EST and it's slow.

Re: Site slowdown?

Thu Feb 23, 2017 3:20 pm

Yeah, absolutely crawling right now.

Re: Site slowdown?

Sat Mar 18, 2017 3:55 pm

1:55 PST 3/18/17

Suuuuuuuper slow.

Re: Site slowdown?

Fri Mar 24, 2017 10:33 pm

Our hosting provider is upgrading us to a new server tomorrow night.

Hopefully this will help to address the issues that have been seen.

Re: Site slowdown?

Fri Apr 21, 2017 12:47 am

10:46 PST 4/20/17

Some pretty strong lag happening now.

Anyone else experiencing it? Other sites load fine for me, but BucZone draaaaaagggggsssss.

Re: Site slowdown?

Fri Apr 21, 2017 2:16 am

Same here. Several times it hasn't even loaded up.

Re: Site slowdown?

Fri Apr 21, 2017 8:42 am

Last night it was so bad I gave up trying to report it here. And then just now as I tried to post this, it timed out again.

This site can’t be reached

www.buczone.com took too long to respond.
Search Google for buczone posting
ERR_CONNECTION_TIMED_OUT

Re: Site slowdown?

Fri Apr 21, 2017 9:58 am

Corsair wrote:10:46 PST 4/20/17

Some pretty strong lag happening now.

Anyone else experiencing it? Other sites load fine for me, but BucZone draaaaaagggggsssss.


Yes, last night was terrible..

Re: Site slowdown?

Mon Apr 24, 2017 3:13 pm

It's been crashing all day.

Re: Site slowdown?

Mon Apr 24, 2017 3:21 pm

uscbucsfan wrote:It's been crashing all day.

Yes. It took nearly 30 minutes to get here to post this.

Re: Site slowdown?

Mon Apr 24, 2017 3:52 pm

Looks like it's time to upgrade the server again.

Re: Site slowdown?

Mon Apr 24, 2017 3:59 pm

Yeah, very bad. Plus it's draft week, hope we can handle the extra traffic.

Re: Site slowdown?

Mon Apr 24, 2017 4:03 pm

Thursday's going to be an interesting test then. It's going to be just as active as a gameday(Hell, sometimes more because we have more lurker traffic).

Re: Site slowdown?

Mon Apr 24, 2017 6:06 pm

uscbucsfan wrote:It's been crashing all day.



Yup same here

Re: Site slowdown?

Thu Apr 27, 2017 5:11 pm

Nano wrote:Thursday's going to be an interesting test then. It's going to be just as active as a gameday(Hell, sometimes more because we have more lurker traffic).


Im all jacked up now..

Mobile version won't load new posts..

Tried to logout and it said I was Cheb????

Re: Site slowdown?

Sun Apr 30, 2017 3:40 am

We've moved to a new hosting provider, since our previous one wasn't adding up. This is day 1 on the new host, but I hope this should solve these slowness issues.

Re: Site slowdown? [PENDING CONFIRMATION ON NEW HOSTING]

Sat May 13, 2017 7:27 pm

New results are looking a lot better with the new hosting provider. On the old host, even with no traffic(it is a shared server) we've seen a minimum response time(not loading any pages) of up to 3 seconds for some sustained periods of time(that 3 second response time was averaged over 5 mins for it to register. At it's peak, it could have been much higher). This is even without the other various server side caching issues we've had.

Our new provider has much better stats, I just wanted to give a compare and contrast over the last 24 hours.
Image

Re: Site slowdown? [PENDING CONFIRMATION ON NEW HOSTING]

Sun May 14, 2017 2:04 pm

Admin wrote:New results are looking a lot better with the new hosting provider. On the old host, even with no traffic(it is a shared server) we've seen a minimum response time(not loading any pages) of up to 3 seconds for some sustained periods of time(that 3 second response time was averaged over 5 mins for it to register. At it's peak, it could have been much higher). This is even without the other various server side caching issues we've had.

Our new provider has much better stats, I just wanted to give a compare and contrast over the last 24 hours.
Image

Good deal! Thanks.
Post a reply